<!DOCTYPE html>
<html lang="en">
<head>
    <title>S Group Posts Operating Profit Of €45m In First Half | ESM Magazine</title>
    <meta charset="utf-8">
    <meta name="msvalidate.01" content="910A42760C8934DA03559F0D5DBD3475"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
            <meta name="description" content="Finnish retail conglomerate S Group has posted an operating profit&amp;nbsp;(FAS) of &amp;euro;45 million in the first half of its financial year, up from a profit of &amp;euro;35...">
        <meta name="author" content="ESM Magazine">
    <link rel="canonical" href="https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341" />
            <link rel="amphtml" href="https://www.esmmagazine.com/amp/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341">
        <link rel="stylesheet" href="/css/app.css?id=955408f7c48a587c79f1">
    <link rel="preload" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

        <link rel="preload" as="image"
    href="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjIyNSxcImhlaWdodFwiOjE1MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjdmOGMyM2IxZTVmNmFmOGNlZWY4OTkxNzQ3ZGYyZjg5NTFjYmZkZSJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg"
    imagesrcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjYxNSxcImhlaWdodFwiOjQxMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOGJhZDQ0MmU3OGY3M2JmYzc1Y2ZhZGQyMmFkYjk0MWM4N2JjZjM3ZiJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg 615w, 
                https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjcwNSxcImhlaWdodFwiOjQxMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMGFhMjZlOTFhMTRkMTlkZmVhNjk4Zjk2OGJhYmM2MDYzZDE1NWZhMCJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg 705w, 
                https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjMzMyxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDlhMGM2NzhjNTY1ZTJlOGE4ZThkN2MxNmVjZjNhMDFmNTFmY2UxOCJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg 500w"

    />
    <!--[if lt IE 9]>
    <script async src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script async src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="apple-touch-icon" href="https://www.esmmagazine.com/i/appletouchicon.png?v=1">
    <meta name="theme-color" content="#005e9c">
    <link rel="icon" sizes="192x192" href="https://www.esmmagazine.com/i/icon-highres.png?v=1">
    <link rel="alternate" type="application/rss+xml" title="ESM Magazine RSS Feed" href="https://www.esmmagazine.com/feed"/>

            <meta name="robots" content="index, follow">
    
    
    <meta name="robots" content="max-image-preview:standard">

    <meta name="google-site-verification" content="JCmJ0I2EeRdrJzmrxCdvi3y9i68b15Uz05pPQ9OWlI8" />

    
            <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "S Group Posts Operating Profit Of €45m In First Half",
        "url": "https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341",
        "dateCreated": "2021-08-26T07:28:35+00:00",
        "datePublished": "2021-08-26T07:28:35+00:00",
                    "thumbnailUrl": "https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDhkYmRlMTZkYTRiNTg2YzE0ZTc4ZDBlMzM2Mjk0YWJkNjRlNDdlMyJ9/myyntitiedote-hein-kuu21.jpg",
            "image": {
                "@type": "ImageObject",
                "url": "https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM3MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmIyYTE3NWY2Y2RmNDA3MjE3ZTE3MzBjOTFlMzk5NDVkY2IyNmFiNCJ9/myyntitiedote-hein-kuu21.jpg",
                "width": 700,
                "height": 370
            },
                            "articleSection": "Retail",
            
            "keywords": "Retail",
                            "creator": ["ESM Magazine"],
                                "publisher" : {
            "@type" : "Organization",
            "name" : "ESM Magazine",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.esmmagazine.com/i/logo.png?v=2",
                "width": 200,
                "height": 60
            }
        }
    }
</script>
        <meta property='og:title' content="S Group Posts Operating Profit Of €45m In First Half | ESM Magazine">
<meta property='og:description' content="Finnish retail conglomerate S Group has posted an operating profit&amp;nbsp;(FAS) of &amp;euro;45 million in the first half of its financial year, up from a profit of &amp;euro;35...">
<meta property='og:type' content="article">
<meta property='og:url' content="https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341">
<meta property='og:site_name' content="ESM Magazine">
    <meta property='og:image' content="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDhkYmRlMTZkYTRiNTg2YzE0ZTc4ZDBlMzM2Mjk0YWJkNjRlNDdlMyJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="647" />
    <meta property="og:image:height" content="340" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@esm_magazine">
<meta name="twitter:url" content="https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341">
<meta name="twitter:title" content="S Group Posts Operating Profit Of €45m In First Half | ESM Magazine">
<meta name="twitter:description" content="Finnish retail conglomerate S Group has posted an operating profit&amp;nbsp;(FAS) of &amp;euro;45 million in the first half of its financial year, up from a profit of &amp;euro;35...">
    <meta name="twitter:image" content="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDhkYmRlMTZkYTRiNTg2YzE0ZTc4ZDBlMzM2Mjk0YWJkNjRlNDdlMyJ9/myyntitiedote-hein-kuu21.jpg">
    
            <script async>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                var mapTopBottom = googletag.sizeMapping()
                    .addSize([100, 100], [[320, 50], [300, 250]])
                    .addSize([758, 200], [728, 90])
                    .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
                    .build();

                var mapSide = googletag.sizeMapping()
                    .addSize([100, 100], [1, 1])
                    .addSize([980, 200], [[300, 250], [300, 600]])
                    .build();

                googletag.defineSlot('/50108823/ems_top', [1, 1], 'div-gpt-top').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/ems_top', [1, 1], 'div-gpt-top-mobile').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/ems_top', [1, 1], 'div-gpt-top-2').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/esm_bottom', [1, 1], 'div-gpt-bottom').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/esm_side', [1, 1], 'div-gpt-side').defineSizeMapping(mapSide).addService(googletag.pubads());
                googletag.defineSlot('/50108823/esm_skyscraper', [[120, 600], [160, 600]], 'div-gpt-skyscraper').addService(googletag.pubads());

                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
        </script>
        <script async>
    (function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-P4B3S3');
</script>
</head>

<body>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-P4B3S3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->

    
    <nav class="navbar navbar-default navResponsive">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand" href="https://www.esmmagazine.com">
                    <img width="109" height="30" src="data:image/png;base64,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" alt='ESM Magazine'/>
                </a>
            </div>
                <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                <div class="search">
    <div class="search-form">
        <form id="search-form">
            <i class="fa fa-search"></i>
            <input class="search-input form-control" placeholder="Search" value=""/>
        </form>
    </div>
</div>
                <ul class="nav navbar-nav">
                    <div class="container navSubscribeLoginBoxMobile">
        <div class="col-xs-6">
            <div class="navSubscribe visible-xs">
                <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">SUBSCRIBE</a>
            </div>
        </div>
        <div class="col-xs-6">
            <div class="navLogin visible-xs">
                <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Fs-group-posts-operating-profit-of-e45m-in-first-half-144341" class="button-subscribe">LOGIN</a>
            </div>
        </div>
</div>
<li class="first">
    <a href="https://www.esmmagazine.com/retail" class="cat_retail  cat_active ">Retail</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>
                    <li>
                        <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">Subscribe</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/about">About</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/advertise">Advertise</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/search/read%20the%20latest%20issue">Archive</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/contact" class="button-contact">Contact</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/features">Features</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/technology/download-the-esm-the-european-supermarket-magazine-news-app-17900">NEWS APP</a>
                    </li>
                    <li>
                        <a href="https://privatelabelawards.com/">Private Label Awards</a>
                    </li>
                </ul>
            </div><!-- /.navbar-collapse -->
        </div><!-- /.container-fluid -->
    </nav>
    <!-- Navigation -->
    <nav class="navbar navbar-default navResponsiveNot" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav">
                    <li>
                        <a href="https://www.esmmagazine.com">Home</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/about">About</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/advertise">Advertise</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/search/read%20the%20latest%20issue">Archive</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/contact" class="button-contact">Contact</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/features">Features</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/technology/download-the-esm-the-european-supermarket-magazine-news-app-17900">NEWS APP</a>
                    </li>
                    <li>
                        <a href="https://privatelabelawards.com/">Private Label Awards</a>
                    </li>
                </ul>
                                    <div class="navLogin pull-right">
                        <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Fs-group-posts-operating-profit-of-e45m-in-first-half-144341" class="button-subscribe">LOGIN</a>
                    </div>
                    <div class="navSubscribe pull-right">
                        <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">SUBSCRIBE</a>
                    </div>
                            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav>

    <div class="second-header">
        <div class="container">
            <div class="pull-left">
                <a href="https://www.esmmagazine.com">
                    <img width="290" height="80" src="data:image/png;base64,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" alt='ESM Magazine'/>
                </a>
            </div>
            <div class="search-form pull-right">
                <div class="search-container">
                    <div class="search-form">
                        <i class="fa fa-search"></i>
                        <input class="search-input form-control" placeholder="Search" value=""/>
                        <p>Get the app today!                            <a href="https://itunes.apple.com/ie/app/european-supermarket-magazine/id857900579?mt=8#" target="_blank" class="button-app">
                                <img src="https://www.esmmagazine.com/i/ico-apple.png" alt='Download iPhone App'/>
                            </a>
                            <a href="https://play.google.com/store/apps/details?id=com.checkout.app.esm&amp;hl=en" target="_blank" class="button-app">
                                <img src="https://www.esmmagazine.com/i/ico-android.png" alt='Download Android App'/>
                            </a>
                        </p>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="menuCategories">
        <nav class="navbar navbar-default navResponsiveNot" role="navigation">
            <div class="container">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse">
                    <ul class="nav navbar-nav">
                        <div class="container navSubscribeLoginBoxMobile">
        <div class="col-xs-6">
            <div class="navSubscribe visible-xs">
                <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">SUBSCRIBE</a>
            </div>
        </div>
        <div class="col-xs-6">
            <div class="navLogin visible-xs">
                <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Fs-group-posts-operating-profit-of-e45m-in-first-half-144341" class="button-subscribe">LOGIN</a>
            </div>
        </div>
</div>
<li class="first">
    <a href="https://www.esmmagazine.com/retail" class="cat_retail  cat_active ">Retail</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>
                    </ul>
                </div>
                <!-- /.navbar-collapse -->
            </div>
            <!-- /.container -->
        </nav>
    </div>
            <div class="breadcrumb container ">
            <ul>
                <li>
                    <a href="https://www.esmmagazine.com">
                        Home
                    </a>
                </li>
                                                    <li>
                        <a href="https://www.esmmagazine.com/retail">
                            Retail
                        </a>
                    </li>
                                                                    <li>S Group Posts Operating Profit Of €45m In First Half</li>
                            </ul>
            <div class="row mobile-only">
                <a class="subscribe-mobile" href="https://www.esmmagazine.com/subscribe">SUBSCRIBE</a>
                <a class="login-mobile" href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Fs-group-posts-operating-profit-of-e45m-in-first-half-144341">LOGIN</a>
            </div>
        </div>
                <div class="bannerTop hidden-xs ">
            <div id='div-gpt-top'>
                <script async type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-top');
                    });
                </script>
            </div>
        </div>
    
    
<div class="container">

    <section class="mainContent col-md-8">

        <div class="clearfix"></div>
        <h1 class="articleTitle">S Group Posts Operating Profit Of €45m In First Half</h1>
        <p class="articleData">
            Published on Aug 26 2021 7:28 AM
                            in <a href="https://www.esmmagazine.com/retail" class="cat_retail">Retail</a>
                                        tagged:
                                    <a href="https://www.esmmagazine.com/retail/tag/finland" class="cat_retail tag">finland</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/abc" class="cat_retail tag">ABC</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/s-group" class="cat_retail tag">S Group</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/prisma" class="cat_retail tag">Prisma</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/world-news" class="cat_retail tag">World News</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/covid-19" class="cat_retail tag">COVID-19</a>
                                                        </p>

                    <div id="articleImageHolder">
                <picture>
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                    <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjYxNSxcImhlaWdodFwiOjQxMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOGJhZDQ0MmU3OGY3M2JmYzc1Y2ZhZGQyMmFkYjk0MWM4N2JjZjM3ZiJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg" media="(min-width: 992px)">
                    <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjcwNSxcImhlaWdodFwiOjQxMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMGFhMjZlOTFhMTRkMTlkZmVhNjk4Zjk2OGJhYmM2MDYzZDE1NWZhMCJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg" media="(min-width: 768px)">
                    <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjMzMyxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZDlhMGM2NzhjNTY1ZTJlOGE4ZThkN2MxNmVjZjNhMDFmNTFmY2UxOCJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg" media="(max-width: 768px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img height="576" width="1024" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzIxMDg0NDU5XFxcL015eW50aXRpZWRvdGVfaGVpbl9fa3V1MjEuanBnXCIsXCJ3aWR0aFwiOjIyNSxcImhlaWdodFwiOjE1MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjdmOGMyM2IxZTVmNmFmOGNlZWY4OTkxNzQ3ZGYyZjg5NTFjYmZkZSJ9/s-group-posts-operating-profit-of-45m-in-first-half.jpg" alt="S Group Posts Operating Profit Of €45m In First Half"/>
                </picture>
            </div>
                
        <p class="textImage"></p>
        <div class="normalText withAdvertising">
                            <p>Finnish retail conglomerate S Group has posted an operating profit&nbsp;(FAS) of &euro;45 million in the first half of its financial year, up from a profit of &euro;35 million in the same period last year.<p>SOK Corporation's operating result (IFRS) for the first six months amounted to a loss of &euro;6 million, down from an operating profit of &euro;1 million last year.</p><p class="body-text">S Group's total retail sales before tax increased by 5.2% in the first half to just under &euro;5.9 billion.</p><p class="body-text">CEO of SOK, Hannu Krook, explained, "Our market trade has grown throughout the interest rate crisis.&nbsp;Last year, the effects of the corona [pandemic] pushed sales up sharply, but we believe this year&rsquo;s growth will come more from our own actions.</p><p class="body-text">"The improved result of the entire S Group is also due to the <a href="https://www.esmmagazine.com/retail/finlands-s-group-sees-supermarket-sales-6-1-first-quarter-129377">strong growth in the supermarket trade</a>.&nbsp;Correspondingly, the hotels have pulled down the result of the SOK Corporation in particular."</p><h4>Divisional Performance</h4><p>S Group's grocery trade grew slightly more than the rest of the market in the first half of the year, the retailer noted.</p><p class="body-text">In the home and specialty goods trade, Prisma emerged as a success story in the COVID-19 era for the retailer.</p><p class="body-text">Sales of various hobby equipment saw strong growth across different seasons. During the winter months, the sales of skis and other winter sport equipments skyrocketed, while in the spring, bicycles were a popular purchase.</p><p class="body-text">Krook added, "Our online stores are also still in good shape.&nbsp;In the online food store, we have expanded more and more geographically throughout Finland and have also achieved better growth than the market.</p><p class="body-text">"Our strong development work continues in both food and consumer goods online stores.&nbsp;We want to achieve a position in them similar to our other size."</p><p class="body-text"><b>Domestic Tourism</b></p><p class="body-text">The early part of the year was challenging for ABC traffic stores due to the restrictions on restaurant businesses.</p><div class="bannerTop visible-xs"><div id="div-gpt-top-mobile">Advertisement</div></div><p class="body-text">However, the movement of Finns became more active during the year.</p><p class="body-text">In the summer, due to domestic tourism and good weather, passenger car traffic was busier than in the previous summer, exceeding the 2019 level in July.</p><p class="body-text">At ABC, this was reflected in increased volumes in the fuel trade and <a href="https://www.esmmagazine.com/retail/retail-sales-s-group-boosted-convenience-forecourt-operations-140587">stronger sales</a> in convenience store restaurants and supermarkets than in the previous summer.</p><p class="body-text">The sales of the entire chain increased by 20%&ndash;30% in June &ndash; July compared to last summer.</p><p class="body-text">For hotels and restaurants, it was difficult until June, when sales rose, after restrictions were lifted and weather improved.</p><p class="body-text">Although growth in the entire business was more than 60% in June from the previous year, sales were still clearly below the 2019 level.</p><p class="body-text">July brought clear relief, especially for hotels, where sales increased by more than 35%, the retailer noted.</p><h4>Outlook</h4><p class="body-text">S Group remains confident about the future of hotels and restaurants amid uncertainties due to the pandemic.</p><p class="body-text">"It is really important to remember that before COVID-19, tourism was Finland's third largest service export sector, and its export value was about &euro;5 billion in 2019. We trust the bright future of Finnish tourism, but it also requires the attention of decision-makers," comments Hannu Krook.</p><p><strong><span data-preserver-spaces="true">&copy; 2021 <em>European Supermarket Magazine</em>. Article by Conor Farrelly. For more <a href="https://www.esmmagazine.com/retail">Retail</a> news, click here. Click&nbsp;</span></strong><a class="editor-rtfLink" href="https://www.esmmagazine.com/subscribe" target="_blank" rel="noopener"><strong><span data-preserver-spaces="true">subscribe</span></strong></a><strong><span data-preserver-spaces="true">&nbsp;to sign up to <em>ESM: European Supermarket Magazine</em>.</span></strong></p></p>

                    </div>
        
        
        <div class="socialNetwork">
                            <a href="https://facebook.com/sharer.php?app_id=293943094316160&amp;u=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Fs-group-posts-operating-profit-of-e45m-in-first-half-144341%3Futm_source%3Dfacebook%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&amp;t=S+Group+Posts+Operating+Profit+Of+%E2%82%AC45m+In+First+Half" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Facebook" data-value="https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-fb.png" alt="Share on Facebook" /></a>
                                        <a href="https://twitter.com/intent/tweet?via=esm_magazine&amp;amp;text=S+Group+Posts+Operating+Profit+Of+%E2%82%AC45m+In+First+Half&amp;amp;url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Fs-group-posts-operating-profit-of-e45m-in-first-half-144341%3Futm_source%3Dtwitter%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Twitter" data-value="https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-tw.png" alt="Share on Twitter" /></a>
                                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341?utm_source=linkedin&amp;amp;utm_campaign=article_share&amp;amp;utm_medium=web&amp;title=S+Group+Posts+Operating+Profit+Of+%E2%82%AC45m+In+First+Half" rel="external" class="analytics pull-left" data-category="Post Share" data-label="LinkedIn" data-value="https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-li.png" alt="Share on LinkedIn" /></a>
                                        <a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4cab9deebf6ece9b9c9f6eaedeab9d6e9fcebf8edf0f7feb9c9ebf6fff0edb9d6ffb97b1b35adacf4b9d0f7b9dff0ebeaedb9d1f8f5ffbff8f4e9a2fbf6fde0a4d0b9eaf8eeb9edf1f0eab9f8ebedf0faf5fcb9f6f7b9dccad4b9d4f8fef8e3f0f7fcb9edf1f8edb9d0b9edf1f6ecfef1edb9e0f6ecb9f4f0fef1edb9f5f0f2fca3b9f1edede9eaa3b6b6eeeeeeb7fceaf4f4f8fef8e3f0f7fcb7faf6f4b6ebfcedf8f0f5b6eab4feebf6ece9b4e9f6eaedeab4f6e9fcebf8edf0f7feb4e9ebf6fff0edb4f6ffb4fcadacf4b4f0f7b4fff0ebeaedb4f1f8f5ffb4a8adadaaada8a6ecedf4c6eaf6ecebfafca4fcf4f8f0f5bff8f4e9a2f8f4e9a2ecedf4c6faf8f4e9f8f0fef7a4f8ebedf0faf5fcc6eaf1f8ebfcbff8f4e9a2f8f4e9a2ecedf4c6f4fcfdf0ecf4a4eefcfb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Email" data-value="https://www.esmmagazine.com/retail/s-group-posts-operating-profit-of-e45m-in-first-half-144341"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-em.png" alt="Share via Email" /></a>
                        <div class="clearfix"></div>
        </div>

                <div class="relatedArticles">
            <h2 class="relatedTitle">Related Articles</h2>

               
                <a href="https://www.esmmagazine.com/retail/finlands-altia-group-sees-sales-grow-q2-line-market-recovery-143544">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzE4MDkzNzUzXFxcL0tvc2tlbmtvcnZhX09yaWdpbmFsX2JhY2tncm91bmRfaG9yaXpvbnRhbC5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlZTkxMDVlZmIyOTY3YmI2NWQ0MmJlMGFjNmE2OGZhYmJhYTdhZWViIn0=/finland-s-altia-group-sees-sales-grow-in-q2-in-line-with-market-recovery.jpg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzE4MDkzNzUzXFxcL0tvc2tlbmtvcnZhX09yaWdpbmFsX2JhY2tncm91bmRfaG9yaXpvbnRhbC5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwNDllOTBjZTlkNTljODk3ZTRhZmE3NmY5ZWNhMjViZGIxNDhjYTg5In0=/finland-s-altia-group-sees-sales-grow-in-q2-in-line-with-market-recovery.jpg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzE4MDkzNzUzXFxcL0tvc2tlbmtvcnZhX09yaWdpbmFsX2JhY2tncm91bmRfaG9yaXpvbnRhbC5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlZTkxMDVlZmIyOTY3YmI2NWQ0MmJlMGFjNmE2OGZhYmJhYTdhZWViIn0=/finland-s-altia-group-sees-sales-grow-in-q2-in-line-with-market-recovery.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzE4MDkzNzUzXFxcL0tvc2tlbmtvcnZhX09yaWdpbmFsX2JhY2tncm91bmRfaG9yaXpvbnRhbC5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlZTkxMDVlZmIyOTY3YmI2NWQ0MmJlMGFjNmE2OGZhYmJhYTdhZWViIn0=/finland-s-altia-group-sees-sales-grow-in-q2-in-line-with-market-recovery.jpg" alt="Finland's Altia Group Sees Sales Grow In Q2, In Line With Market Recovery" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Finland&#039;s Altia Group Sees Sales Grow In Q2, In Line With Market Recovery</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
               
                <a href="https://www.esmmagazine.com/retail/finlands-kesko-sees-grocery-sales-continue-rise-143124">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA0XFxcLzI4MDk1MjI1XFxcL0tlc2tvLWltYWdlLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRiOTYwYzVlYzgzMDg2MmRiODc5MWU2ZmNkYzRhZGU3YjE2YjljMzEifQ==/finland-s-kesko-sees-grocery-sales-continue-to-rise.jpg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA0XFxcLzI4MDk1MjI1XFxcL0tlc2tvLWltYWdlLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxNjEsXCJoZWlnaHRcIjoxNjEsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjhmOWI2NTEyZWJmY2RjZjJlNTg3YjU4YWNlM2E2NDcwODIwODQyNDIifQ==/finland-s-kesko-sees-grocery-sales-continue-to-rise.jpg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA0XFxcLzI4MDk1MjI1XFxcL0tlc2tvLWltYWdlLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRiOTYwYzVlYzgzMDg2MmRiODc5MWU2ZmNkYzRhZGU3YjE2YjljMzEifQ==/finland-s-kesko-sees-grocery-sales-continue-to-rise.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA0XFxcLzI4MDk1MjI1XFxcL0tlc2tvLWltYWdlLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjRiOTYwYzVlYzgzMDg2MmRiODc5MWU2ZmNkYzRhZGU3YjE2YjljMzEifQ==/finland-s-kesko-sees-grocery-sales-continue-to-rise.jpg" alt="Finland's Kesko Sees Grocery Sales Continue To Rise" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Finland&#039;s Kesko Sees Grocery Sales Continue To Rise</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
               
                <a href="https://www.esmmagazine.com/retail/raisio-sees-net-sales-11-3-second-quarter-142171">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA4XFxcLzEyMTI0NzI3XFxcL0JlbmVjb2xfanVvbWF0X0Vsb3ZlbmFfa2Vrc2l0LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJhNTc5NTdhZmJmYzQ5NWE4OTM3MjMxMzdmZmU4NjFmMDQwMmYxNzAifQ==/raisio-sees-net-sales-up-11-3-in-second-quarter.jpg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA4XFxcLzEyMTI0NzI3XFxcL0JlbmVjb2xfanVvbWF0X0Vsb3ZlbmFfa2Vrc2l0LmpwZ1wiLFwid2lkdGhcIjoxNjEsXCJoZWlnaHRcIjoxNjEsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImYxMDdmOTFhZmEzNTIxZDkyMjI2YmY1ZGNmODA1OGQyZDQ3N2RlMjIifQ==/raisio-sees-net-sales-up-11-3-in-second-quarter.jpg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA4XFxcLzEyMTI0NzI3XFxcL0JlbmVjb2xfanVvbWF0X0Vsb3ZlbmFfa2Vrc2l0LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJhNTc5NTdhZmJmYzQ5NWE4OTM3MjMxMzdmZmU4NjFmMDQwMmYxNzAifQ==/raisio-sees-net-sales-up-11-3-in-second-quarter.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA4XFxcLzEyMTI0NzI3XFxcL0JlbmVjb2xfanVvbWF0X0Vsb3ZlbmFfa2Vrc2l0LmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJhNTc5NTdhZmJmYzQ5NWE4OTM3MjMxMzdmZmU4NjFmMDQwMmYxNzAifQ==/raisio-sees-net-sales-up-11-3-in-second-quarter.jpg" alt="Raisio Sees Net Sales Up 11.3% In Second Quarter" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Raisio Sees Net Sales Up 11.3% In Second Quarter</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
               
                <a href="https://www.esmmagazine.com/retail/k-group-moves-sustainable-chocolate-cocoa-brand-range-141495">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzI4MTA0NzAxXFxcL0Nob2NvbGF0ZS1LLUdyb3VwLmpwZWdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYjFmN2RiMDdiMDljOWQ1ODNiZWYwNmE3NDkzZjQ2NTBiMGJiMjk2In0=/k-group-moves-to-sustainable-chocolate-and-cocoa-for-own-brand-range.jpeg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzI4MTA0NzAxXFxcL0Nob2NvbGF0ZS1LLUdyb3VwLmpwZWdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhNTRmYTQ1YjljYTE4MjRjNjJlYjJhOTY2YjExN2QyYzAxZWI5ZWRlIn0=/k-group-moves-to-sustainable-chocolate-and-cocoa-for-own-brand-range.jpeg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzI4MTA0NzAxXFxcL0Nob2NvbGF0ZS1LLUdyb3VwLmpwZWdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYjFmN2RiMDdiMDljOWQ1ODNiZWYwNmE3NDkzZjQ2NTBiMGJiMjk2In0=/k-group-moves-to-sustainable-chocolate-and-cocoa-for-own-brand-range.jpeg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA3XFxcLzI4MTA0NzAxXFxcL0Nob2NvbGF0ZS1LLUdyb3VwLmpwZWdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYjFmN2RiMDdiMDljOWQ1ODNiZWYwNmE3NDkzZjQ2NTBiMGJiMjk2In0=/k-group-moves-to-sustainable-chocolate-and-cocoa-for-own-brand-range.jpeg" alt="K-Group Moves To Sustainable Chocolate And Cocoa For Own-Brand Range" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">K-Group Moves To Sustainable Chocolate And Cocoa For Own-Brand Range</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
            
        </div>
            </section>

    <section class="sidebar col-md-4">
                    <article class="col-sm-6 col-md-12 no-hp">
                <div id='div-gpt-side'>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-side'); });
                    </script>
                </div>
            </article>
                
                    <div id="overlay"></div>
<div class="modal fade" id="subscriptionModal" tabindex="-1" role="dialog">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <div class="logo-modal"><a href="#"><img src="data:image/png;base64,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" alt="ESM European Supermarket Magazine"></a></div>
                <h4>FREE European Supermarket<br/>Magazine Weekly Email Newsletter</h4> 
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            </div>
            <div class="modal-body">
                <span>Create an account and we will automatically add you to our Weekly Email Newsletter.</span>
                <p>Stay up to date - Get a FREE weekly email summary of all the important European supermarket news direct to your inbox every Thursday. Simply sign up for an account, tell us which market sectors interest you and we’ll do the rest.  You can cancel your weekly email newsletter subscription at any time by clicking the unsubscribe link in the email.  </p>
                <div class="mailing-list-message text-center"></div>
                <div class="loading text-center hidden">
                    <p>One moment please...</p>
                    <img src="https://www.esmmagazine.com/i/loading.gif" alt="Loading..." />
                </div>
                <form id="form-newsletter" action="#" class="sign-form">
                    <fieldset>
                        <div class="form-row">
                            <div class="form-group fieled-col">
                                <label for="first_name">First Name</label>
                                <input id="first_name" type="text" class="form-control">
                            </div>
                            <div class="form-group fieled-col">
                                <label for="last_name">Last Name</label>
                                <input id="last_name" type="text" class="form-control">
                            </div>
                            <div class="form-group fieled-col">
                                <label for="email">Email</label>
                                <input id="email" type="email" class="form-control" required>
                            </div>
                            <div class="form-group fieled-col">
                                <label for="company">Company</label>
                                <input id="company" type="text" class="form-control">
                            </div>
                        </div>
                        <label>What are the top three news categories that interest you?</label>
                        <div class="check-row checkbox-list">
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Retail" type="checkbox" value="Retail">
                                        <label for="check-Retail">Retail</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Private-Label" type="checkbox" value="Private-Label">
                                        <label for="check-Private-Label">Private Label</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-A-Brands" type="checkbox" value="A-Brands">
                                        <label for="check-A-Brands">A-Brands</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Drinks" type="checkbox" value="Drinks">
                                        <label for="check-Drinks">Drinks</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Supply-Chain" type="checkbox" value="Supply-Chain">
                                        <label for="check-Supply-Chain">Supply Chain</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Fresh-Produce" type="checkbox" value="Fresh-Produce">
                                        <label for="check-Fresh-Produce">Fresh Produce</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Technology" type="checkbox" value="Technology">
                                        <label for="check-Technology">Technology</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Packaging" type="checkbox" value="Packaging">
                                        <label for="check-Packaging">Packaging</label>
                                    </div>
                                </div>
                                                    </div>
                        <label>Marketing Permissions</label>
                        <p>Please select the option below if you also wish to stay informed of related industry events, products and offers. Again, you can unsubscribe at any time if you feel that these occasional emails are not relevant to your business.</p>
                        <div class="radio-row">
                            <div class="form-group radio-field">
                                <div class="radio-btn">
                                    <input id="radio-agree" type="radio" name="marketing_permissions" value="agree">
                                    <label for="radio-agree">I agree to receive marketing about events, products, and special offers.</label>
                                </div>
                            </div>
                            <div class="form-group radio-field">
                                <div class="radio-btn">
                                    <input id="radio-dont-agree" type="radio" name="marketing_permissions" value="dont_agree">
                                    <label for="radio-dont-agree">No, I don't agree, please sign me up for the newsletter.</label>
                                </div>
                            </div>
                        </div>

                        <input type="hidden" name="_token" id="token" value="ofNDpAm0aXTr22xGXmjoQSWVqCHw3LgRVvle1YwB">
                        <button type="submit" class="btn btn-primary">Sign UP</button>
                    </fieldset>
                </form>
            </div>
        </div>
    </div>
</div>

<div class="sign-widget ">
    <div class="title-box"><strong class="title">STAY INFORMED DURING COVID-19</strong></div>
    <div class="description">
        <p>Receive ESM in digital format.</p>

        <a href="http://eepurl.com/g0TPYv" target="_blank" class="btn btn-premium">SIGN UP NOW</a>
    </div>
</div>
                <section class="categorizedNews">
            <div class="relatedCategories">
                <h1 class="cat_retail">Latest in Retail</h1>
                <div class="row">

                                                                        <a href='https://www.esmmagazine.com/retail/zummos-go-range-incorporates-latest-technology-juicers-142298'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzEwMDcwODExXFxcL1oxNF9PblRoZUdvXy0xMDI0eDUxMi5qcGdcIixcIndpZHRoXCI6Mjk5LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyNTMwNjY4MGU2MWExYjMzZTJkN2MxYjljNGMwMTVlMzEwYTcyZGU5In0=/zummo-s-go-range-offers-the-latest-technology-in-juicers.jpg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzEwMDcwODExXFxcL1oxNF9PblRoZUdvXy0xMDI0eDUxMi5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjMwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlNWNkMDZmM2MwM2Y3MDYyOTQzNThiZmUwYzBmOWQxNTFkMzNlMWYyIn0=/zummo-s-go-range-offers-the-latest-technology-in-juicers.jpg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzEwMDcwODExXFxcL1oxNF9PblRoZUdvXy0xMDI0eDUxMi5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MzMzLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1ODg4ZmY3N2YzODc4MTRlOWRjNjIwYmIxYTUyNDViODY0NmVhNGIyIn0=/zummo-s-go-range-offers-the-latest-technology-in-juicers.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA4XFxcLzEwMDcwODExXFxcL1oxNF9PblRoZUdvXy0xMDI0eDUxMi5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2NjdlYjQwNGQ5NTExYWRmZDBkMjNlZWIzNmRjZDY3YzQ5MGNiMDU1In0=/zummo-s-go-range-offers-the-latest-technology-in-juicers.jpg" alt="Zummo's GO Range Offers The Latest Technology In Juicers" />
        </picture>

        <span class="newData">Thu, 26 Aug 2021</span>
        <p class="newTitle">Zummo&#039;s GO Range Offers The Latest Technology In Juicers</p>
    </article>
</a>
                                                                                                <a href='https://www.esmmagazine.com/retail/south-africas-woolworths-sees-profits-up-restores-dividend-144491'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQxNDE1XFxcL1dvb2x3b3J0aHNfODYxNjExMDVfbS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6Mjk5LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyMWM4Nzg1YjQyYjA0MGRhMTA4NmExNzU5MTdlZjdhMDg2OTYzODFiIn0=/south-africa-s-woolworths-sees-profits-up-restores-dividend.jpg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQxNDE1XFxcL1dvb2x3b3J0aHNfODYxNjExMDVfbS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjMwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0NTYyMzQ1MGY2YjZjZjFlZjQ5Nzk4MTVlNjgzMWM3ZWJlMTI5YTMzIn0=/south-africa-s-woolworths-sees-profits-up-restores-dividend.jpg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQxNDE1XFxcL1dvb2x3b3J0aHNfODYxNjExMDVfbS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MzMzLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZmQ2OTk3NGMyMDYwNzhiYzEwNDdlZDM3MzAwNjFjOTIwMmI5OGNhIn0=/south-africa-s-woolworths-sees-profits-up-restores-dividend.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQxNDE1XFxcL1dvb2x3b3J0aHNfODYxNjExMDVfbS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlNTA3ZjYxMmIxMDhlMDk5MGZjNWZjMzM0ZWFjOTg0YmNmYjc4NGNlIn0=/south-africa-s-woolworths-sees-profits-up-restores-dividend.jpg" alt="South Africa's Woolworths Sees Profits Up, Restores Dividend" />
        </picture>

        <span class="newData">Thu, 26 Aug 2021</span>
        <p class="newTitle">South Africa&#039;s Woolworths Sees Profits Up, Restores Dividend</p>
    </article>
</a>
                                                                                                <a href='https://www.esmmagazine.com/retail/eurocash-group-sees-sales-up-2-in-first-half-144468'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI1MDc1ODQ3XFxcL2lubWVkaW9fMS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6Mjk5LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjOWZhNzM3ZGExZDg4MmNkMmVjYzlhZDQ4OGFkMjBjM2VlZWYxYjViIn0=/eurocash-group-sees-sales-up-2-in-first-half.jpg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI1MDc1ODQ3XFxcL2lubWVkaW9fMS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjMwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZjljODkyMTRhMzhjY2FmM2IzYTlmMmY4MzYwNDliZjYzNGQyZmNlIn0=/eurocash-group-sees-sales-up-2-in-first-half.jpg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI1MDc1ODQ3XFxcL2lubWVkaW9fMS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MzMzLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJjMDIwN2ZlMTI1ZTZlYTZhMmE4M2ZlZDIwNjMzMGFkZDAwZWQ5MjE2In0=/eurocash-group-sees-sales-up-2-in-first-half.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIwXFxcLzA4XFxcLzI1MDc1ODQ3XFxcL2lubWVkaW9fMS0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0OWI0MjEwOWNiM2NkZWFkZGU2Yzk3ZGU3MDljYjgyYmE2ZDdkNjg1In0=/eurocash-group-sees-sales-up-2-in-first-half.jpg" alt="Eurocash Group Sees Sales Up 2% In First Half" />
        </picture>

        <span class="newData">Thu, 26 Aug 2021</span>
        <p class="newTitle">Eurocash Group Sees Sales Up 2% In First Half</p>
    </article>
</a>
                                                                                                <a href='https://www.esmmagazine.com/retail/kroger-plans-for-1m-covid-19-booster-shots-a-week-144419'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTIxMjAxXFxcL0tyb2dlcl85Njk1MDQ3MV9tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjBkMzM5NTY5NjI5MWQ2OTNlNjVjY2E3NTQ4Njk5MGI2ZWU5MGRlNjMifQ==/kroger-plans-for-1m-covid-19-booster-shots-a-week.jpg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTIxMjAxXFxcL0tyb2dlcl85Njk1MDQ3MV9tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoyMzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijg0N2M1ZjY5YzNkMjBhMDkxNzVhNDlmNzMyZGYyMDA5OTFlNWM0YzcifQ==/kroger-plans-for-1m-covid-19-booster-shots-a-week.jpg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTIxMjAxXFxcL0tyb2dlcl85Njk1MDQ3MV9tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjozMzMsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjhhZTE4NjJmYzIzY2RlZWM1ODZmODRhYTgzZjEwM2RmMzljNjM0OWIifQ==/kroger-plans-for-1m-covid-19-booster-shots-a-week.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTIxMjAxXFxcL0tyb2dlcl85Njk1MDQ3MV9tLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxNTAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjY0OTQ1YWEyYzBiYmI4NjgwOGQxOTQ0YjYyODEzNjkzYjUyMjg1M2UifQ==/kroger-plans-for-1m-covid-19-booster-shots-a-week.jpg" alt="Kroger Plans For 1m COVID-19 Booster Shots A Week" />
        </picture>

        <span class="newData">Thu, 26 Aug 2021</span>
        <p class="newTitle">Kroger Plans For 1m COVID-19 Booster Shots A Week</p>
    </article>
</a>
                                            
                </div>
            </div>
        </section>

        <article class="hidden-xs hidden-sm col-md-12">
            <div id='div-gpt-skyscraper'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-skyscraper'); });
                </script>
            </div>
        </article>

        <div id="newsletter-mark"></div>

    </section>

</div>



            <div class="bannerTop">
            <div id='div-gpt-bottom'>
                <script async type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-bottom');
                    });
                </script>
            </div>
        </div>
        <!-- Footer -->
    <footer>
        <div class="container">
            <div class="pull-left col-sm-8">
                <a href="https://www.esmmagazine.com/about">About Us</a>
                <a href="https://www.esmmagazine.com/contact">Contact Us</a>
                <a href="https://www.esmmagazine.com/terms-conditions">Terms &amp; Conditions</a>
                <a href="https://www.esmmagazine.com/privacy-policy">Privacy Policy</a>
                <a href="https://www.esmmagazine.com/advertise">Advertise</a>
                <a href="https://www.esmmagazine.com/subscribe">Subscribe</a>
            </div>

            <div class="pull-right col-sm-4">
                <a href="https://www.facebook.com/ESMEuropeanSupermarketMagazine/" target="_blank">
                    <img width="32" height="32" src="https://www.esmmagazine.com/i/ico-color-fb.png" alt='Share on Facebook'/>
                </a>
                <a href="https://twitter.com/esm_magazine" target="_blank">
                    <img width="32" height="32" src="https://www.esmmagazine.com/i/ico-color-tw.png" alt='Share on Twitter'/>
                </a>
                <a href="https://www.linkedin.com/company/1739555" target="_blank">
                    <img width="32" height="32" src="https://www.esmmagazine.com/i/ico-color-li.png" alt='Share on Linkedin'/>
                </a>
            </div>

            <div class="copyright col-xs-12">
                <p>
                    Content &copy;2021 <a href="https://www.esmmagazine.com/">European Supermarket Magazine</a>.
                    <a href="http://www.publisherplus.ie/">Powered by Publisher Plus</a>.
                </p>
            </div>
        </div>
    </footer>
    <div class="sticky-footer-container">
                    <div class="open-trial">
    <div class="container">
        <div class="trial-box">
            <div class="heading">
                <span class="title-text">Try European Supermarket Magazine PREMIUM &ndash; <strong>30 Day Free Trial</strong></span>
                                    <a class="opener btn-green" href="#"><span class="fa fa-angle-up"><em class="collapsed-text">Expand</em><em class="text">Collapse</em></span></a>
                            </div>
            <div class="slide">
                <div class="trial-body">
                    <div class="main-title">
                        <span class="text">Enjoy full access to <i>European Supermarket Magazine</i>, our weekly email news digest, access to all website and app content, and the latest digital magazine for a full 30 days.</span>
                    </div>
                    <div class="row">
                        <div class="col-xs-12 col-sm-5 col-sm-push-6 image-holder">
                            <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6MjkzLFwiaGVpZ2h0XCI6MTc3LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ODRiYjQwNDg1ZDE5Mjk0Y2JlMzlhYWM2OGNkZWI1MTg1NDY1M2IzIn0=/subscription-image.png?v=1, https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6NTg2LFwiaGVpZ2h0XCI6MzU0LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZWJkYjg3MjcwZTA3ZGE1OTU2OWFkZjk3ZjQ1ZGMwMjE0YTI5YzVhIn0=/subscription-image.png?v=1 2x" media="(max-width: 767px)">
                                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjk0LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlMGU0ZGMwYjA1M2U4ZWJjNDIwZGZhZmZhMWM1YzFjOTIwZDMwNGNmIn0=/subscription-image.png?v=1">
                                <!--[if IE 9]></video><![endif]-->
                                <img width="305" height="179" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjk0LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlMGU0ZGMwYjA1M2U4ZWJjNDIwZGZhZmZhMWM1YzFjOTIwZDMwNGNmIn0=/subscription-image.png?v=1" alt="image description">
                            </picture>
                        </div>
                        <div class="col-xs-12 col-sm-5 col-sm-pull-5 col-sm-offset-1 description">
                            <ul>
                                <li>Payment details required during trial sign up.</li>
                                <li>You may cancel at any time up to the end of the 30-day trial period.</li>
                                <li>If you continue after the trial period, then the annual rate of &euro;109+VAT will be debited.</li>
                            </ul>
                            <div class="btn-holder">
                                <a href="https://secure.esmmagazine.com/r/esm_premium_plan_2019" class="btn btn-premium">START 30-DAY FREE TRIAL</a>
                            </div>
                        </div>
                    </div>
                    <div class="view-holder">
                        <a href="https://www.esmmagazine.com/subscribe" class="view-link">VIEW FULL PLANS</a>
                        Already have an account? <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Fs-group-posts-operating-profit-of-e45m-in-first-half-144341">SIGN IN</a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                <div id="cookie-notice">
            <div class="message">
                This site uses cookies to analyse traffic and for ads measurement purposes. By continuing to browse this site, you agree to our use of cookies.
                <a href="https://www.esmmagazine.com/privacy-policy"> Learn more about how we use cookies here.</a>
                <a href="#" class="btn btn-default agree-button">I agree</a>
            </div>
        </div>
    </div>

    <script src="/js/app.js?id=a808d3570faaffbac811" async></script>

    <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"684e89db486905c6","version":"2021.8.1","r":1,"token":"0af07f01663a489ca3375d8da474b9aa","si":10}'></script>
</body>
</html>
