<!DOCTYPE html>
<html lang="en">
<head>
    <title>Russia&#039;s X5 Sees Like-For-Like Sales Up 4.8% In Third Quarter | ESM Magazine</title>
    <meta charset="utf-8">
    <meta name="msvalidate.01" content="910A42760C8934DA03559F0D5DBD3475"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
            <meta name="description" content="Russian retail giant X5 Retail Group has reported a 4.8% increase in like-for-like sales in the third quarter of its financial year, largely driven by increased basket...">
        <meta name="author" content="ESM Magazine">
    <link rel="canonical" href="https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181" />
            <link rel="amphtml" href="https://www.esmmagazine.com/amp/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181">
        <link rel="stylesheet" href="/css/app.css?id=955408f7c48a587c79f1">
    <link rel="preload" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

        <link rel="preload" as="image"
    href="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5ODllZmViNzRjNGRmZjkwYmRjMmMzMGM5NWVlOGQ4Zjk1ZmY2ZTE1In0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg"
    imagesrcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NjE1LFwiaGVpZ2h0XCI6NDEwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiOTJmMjI1N2JmZmJlYzM2NmU0MTg5YWU3ODM4MmJkOTI0ZjIwZDJkIn0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg 615w, 
                https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NzA1LFwiaGVpZ2h0XCI6NDEwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0YWVhMjA0MzlhMjMwZmNlNDZlOTM5MjQ3ZWFmM2FkMjFmOGYyZjE3In0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg 705w, 
                https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MzMzLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMTZhZTQwYWQ1NjIwYTZjNDk5MDI2MjI4OWRmNDU0NzhmMjRmOTY4In0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg 500w"

    />
    <!--[if lt IE 9]>
    <script async src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script async src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
    <link rel="apple-touch-icon" href="https://www.esmmagazine.com/i/appletouchicon.png?v=1">
    <meta name="theme-color" content="#005e9c">
    <link rel="icon" sizes="192x192" href="https://www.esmmagazine.com/i/icon-highres.png?v=1">
    <link rel="alternate" type="application/rss+xml" title="ESM Magazine RSS Feed" href="https://www.esmmagazine.com/feed"/>

            <meta name="robots" content="index, follow">
    
    
    <meta name="robots" content="max-image-preview:standard">

    <meta name="google-site-verification" content="JCmJ0I2EeRdrJzmrxCdvi3y9i68b15Uz05pPQ9OWlI8" />

    
            <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Russia's X5 Sees Like-For-Like Sales Up 4.8% In Third Quarter",
        "url": "https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181",
        "dateCreated": "2021-10-18T08:39:12+00:00",
        "datePublished": "2021-10-18T08:39:12+00:00",
                    "thumbnailUrl": "https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NjQ3LFwiaGVpZ2h0XCI6MzQwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2NDgzOWQ0M2FlNzA4NDhmODA1NDU4YzJhMWI5ZmRmZWZiMGEwMWM4In0=/header-brands-2019-1024x338.jpg",
            "image": {
                "@type": "ImageObject",
                "url": "https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NzAwLFwiaGVpZ2h0XCI6MzcwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkNmIwNzFjNTMzNGE4ZmI4ZTczZWU4YTY3MDAyODI0YWI3YmNkMTVlIn0=/header-brands-2019-1024x338.jpg",
                "width": 700,
                "height": 370
            },
                            "articleSection": "Retail",
            
            "keywords": "Retail",
                            "creator": ["ESM Magazine"],
                                "publisher" : {
            "@type" : "Organization",
            "name" : "ESM Magazine",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.esmmagazine.com/i/logo.png?v=2",
                "width": 200,
                "height": 60
            }
        }
    }
</script>
        <meta property='og:title' content="Russia&#039;s X5 Sees Like-For-Like Sales Up 4.8% In Third Quarter | ESM Magazine">
<meta property='og:description' content="Russian retail giant X5 Retail Group has reported a 4.8% increase in like-for-like sales in the third quarter of its financial year, largely driven by increased basket...">
<meta property='og:type' content="article">
<meta property='og:url' content="https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181">
<meta property='og:site_name' content="ESM Magazine">
    <meta property='og:image' content="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NjQ3LFwiaGVpZ2h0XCI6MzQwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2NDgzOWQ0M2FlNzA4NDhmODA1NDU4YzJhMWI5ZmRmZWZiMGEwMWM4In0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="647" />
    <meta property="og:image:height" content="340" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@esm_magazine">
<meta name="twitter:url" content="https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181">
<meta name="twitter:title" content="Russia&#039;s X5 Sees Like-For-Like Sales Up 4.8% In Third Quarter | ESM Magazine">
<meta name="twitter:description" content="Russian retail giant X5 Retail Group has reported a 4.8% increase in like-for-like sales in the third quarter of its financial year, largely driven by increased basket...">
    <meta name="twitter:image" content="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NjQ3LFwiaGVpZ2h0XCI6MzQwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2NDgzOWQ0M2FlNzA4NDhmODA1NDU4YzJhMWI5ZmRmZWZiMGEwMWM4In0=/header-brands-2019-1024x338.jpg">
    
            <script async>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();

            googletag.cmd.push(function () {
                var mapTopBottom = googletag.sizeMapping()
                    .addSize([100, 100], [[320, 50], [300, 250]])
                    .addSize([758, 200], [728, 90])
                    .addSize([980, 200], [[728, 90], [970, 250], [970, 90]])
                    .build();

                var mapSide = googletag.sizeMapping()
                    .addSize([100, 100], [1, 1])
                    .addSize([980, 200], [[300, 250], [300, 600]])
                    .build();

                googletag.defineSlot('/50108823/ems_top', [1, 1], 'div-gpt-top').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/ems_top', [1, 1], 'div-gpt-top-mobile').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/ems_top', [1, 1], 'div-gpt-top-2').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/esm_bottom', [1, 1], 'div-gpt-bottom').defineSizeMapping(mapTopBottom).addService(googletag.pubads());
                googletag.defineSlot('/50108823/esm_side', [1, 1], 'div-gpt-side').defineSizeMapping(mapSide).addService(googletag.pubads());
                googletag.defineSlot('/50108823/esm_skyscraper', [[120, 600], [160, 600]], 'div-gpt-skyscraper').addService(googletag.pubads());

                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
        </script>
        <script async>
    (function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-P4B3S3');
</script>
</head>

<body>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-P4B3S3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->

    
    <nav class="navbar navbar-default navResponsive">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand" href="https://www.esmmagazine.com">
                    <img width="109" height="30" src="data:image/png;base64,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" alt='ESM Magazine'/>
                </a>
            </div>
                <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                <div class="search">
    <div class="search-form">
        <form id="search-form">
            <i class="fa fa-search"></i>
            <input class="search-input form-control" placeholder="Search" value=""/>
        </form>
    </div>
</div>
                <ul class="nav navbar-nav">
                    <div class="container navSubscribeLoginBoxMobile">
        <div class="col-xs-6">
            <div class="navSubscribe visible-xs">
                <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">SUBSCRIBE</a>
            </div>
        </div>
        <div class="col-xs-6">
            <div class="navLogin visible-xs">
                <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Frussias-x5-sees-like-like-sales-4-8-third-quarter-150181" class="button-subscribe">LOGIN</a>
            </div>
        </div>
</div>
<li class="first">
    <a href="https://www.esmmagazine.com/retail" class="cat_retail  cat_active ">Retail</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>
                    <li>
                        <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">Subscribe</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/about">About</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/advertise">Advertise</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/search/read%20the%20latest%20issue">Archive</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/contact" class="button-contact">Contact</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/features">Features</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/technology/download-the-esm-the-european-supermarket-magazine-news-app-17900">NEWS APP</a>
                    </li>
                    <li>
                        <a href="https://privatelabelawards.com/">Private Label Awards</a>
                    </li>
                </ul>
            </div><!-- /.navbar-collapse -->
        </div><!-- /.container-fluid -->
    </nav>
    <!-- Navigation -->
    <nav class="navbar navbar-default navResponsiveNot" role="navigation">
        <div class="container">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav">
                    <li>
                        <a href="https://www.esmmagazine.com">Home</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/about">About</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/advertise">Advertise</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/search/read%20the%20latest%20issue">Archive</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/contact" class="button-contact">Contact</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/features">Features</a>
                    </li>
                    <li>
                        <a href="https://www.esmmagazine.com/technology/download-the-esm-the-european-supermarket-magazine-news-app-17900">NEWS APP</a>
                    </li>
                    <li>
                        <a href="https://privatelabelawards.com/">Private Label Awards</a>
                    </li>
                </ul>
                                    <div class="navLogin pull-right">
                        <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Frussias-x5-sees-like-like-sales-4-8-third-quarter-150181" class="button-subscribe">LOGIN</a>
                    </div>
                    <div class="navSubscribe pull-right">
                        <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">SUBSCRIBE</a>
                    </div>
                            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->
    </nav>

    <div class="second-header">
        <div class="container">
            <div class="pull-left">
                <a href="https://www.esmmagazine.com">
                    <img width="290" height="80" src="data:image/png;base64,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" alt='ESM Magazine'/>
                </a>
            </div>
            <div class="search-form pull-right">
                <div class="search-container">
                    <div class="search-form">
                        <i class="fa fa-search"></i>
                        <input class="search-input form-control" placeholder="Search" value=""/>
                        <p>Get the app today!                            <a href="https://itunes.apple.com/ie/app/european-supermarket-magazine/id857900579?mt=8#" target="_blank" class="button-app">
                                <img src="https://www.esmmagazine.com/i/ico-apple.png" alt='Download iPhone App'/>
                            </a>
                            <a href="https://play.google.com/store/apps/details?id=com.checkout.app.esm&amp;hl=en" target="_blank" class="button-app">
                                <img src="https://www.esmmagazine.com/i/ico-android.png" alt='Download Android App'/>
                            </a>
                        </p>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="menuCategories">
        <nav class="navbar navbar-default navResponsiveNot" role="navigation">
            <div class="container">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse">
                    <ul class="nav navbar-nav">
                        <div class="container navSubscribeLoginBoxMobile">
        <div class="col-xs-6">
            <div class="navSubscribe visible-xs">
                <a href="https://www.esmmagazine.com/subscribe" class="button-subscribe">SUBSCRIBE</a>
            </div>
        </div>
        <div class="col-xs-6">
            <div class="navLogin visible-xs">
                <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Frussias-x5-sees-like-like-sales-4-8-third-quarter-150181" class="button-subscribe">LOGIN</a>
            </div>
        </div>
</div>
<li class="first">
    <a href="https://www.esmmagazine.com/retail" class="cat_retail  cat_active ">Retail</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/private-label" class="cat_privatelabel ">Private Label</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/a-brands" class="cat_abrands ">A-Brands</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/fresh-produce" class="cat_freshproduce ">Fresh Produce</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/drinks" class="cat_drinks ">Drinks</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/supply-chain" class="cat_supplychain ">Supply Chain</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/technology" class="cat_technology ">Technology</a>
</li>
<li>
    <a href="https://www.esmmagazine.com/packaging-design" class="cat_packagingdesign ">Packaging</a>
</li>
                    </ul>
                </div>
                <!-- /.navbar-collapse -->
            </div>
            <!-- /.container -->
        </nav>
    </div>
            <div class="breadcrumb container ">
            <ul>
                <li>
                    <a href="https://www.esmmagazine.com">
                        Home
                    </a>
                </li>
                                                    <li>
                        <a href="https://www.esmmagazine.com/retail">
                            Retail
                        </a>
                    </li>
                                                                    <li>Russia&#039;s X5 Sees Like-For-Like Sales Up 4.8% In Third Quarter</li>
                            </ul>
            <div class="row mobile-only">
                <a class="subscribe-mobile" href="https://www.esmmagazine.com/subscribe">SUBSCRIBE</a>
                <a class="login-mobile" href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Frussias-x5-sees-like-like-sales-4-8-third-quarter-150181">LOGIN</a>
            </div>
        </div>
                <div class="bannerTop hidden-xs ">
            <div id='div-gpt-top'>
                <script async type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-top');
                    });
                </script>
            </div>
        </div>
    
    
<div class="container">

    <section class="mainContent col-md-8">

        <div class="clearfix"></div>
        <h1 class="articleTitle">Russia&#039;s X5 Sees Like-For-Like Sales Up 4.8% In Third Quarter</h1>
        <p class="articleData">
            Published on Oct 18 2021 8:39 AM
                            in <a href="https://www.esmmagazine.com/retail" class="cat_retail">Retail</a>
                                        tagged:
                                    <a href="https://www.esmmagazine.com/retail/tag/featured" class="cat_retail tag">Featured Post</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/russia" class="cat_retail tag">Russia</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/x5-retail-group" class="cat_retail tag">X5 Retail Group</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/pyaterochka" class="cat_retail tag">Pyaterochka</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/perekrestok" class="cat_retail tag">Perekrestok</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/karusel" class="cat_retail tag">Karusel</a>
                                            <span class="cat_retail" >/</span>
                                                        <a href="https://www.esmmagazine.com/retail/tag/sova-capital" class="cat_retail tag">Sova Capital</a>
                                                        </p>

                    <div id="articleImageHolder">
                <picture>
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                    <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NjE1LFwiaGVpZ2h0XCI6NDEwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiOTJmMjI1N2JmZmJlYzM2NmU0MTg5YWU3ODM4MmJkOTI0ZjIwZDJkIn0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg" media="(min-width: 992px)">
                    <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NzA1LFwiaGVpZ2h0XCI6NDEwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0YWVhMjA0MzlhMjMwZmNlNDZlOTM5MjQ3ZWFmM2FkMjFmOGYyZjE3In0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg" media="(min-width: 768px)">
                    <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MzMzLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMTZhZTQwYWQ1NjIwYTZjNDk5MDI2MjI4OWRmNDU0NzhmMjRmOTY4In0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg" media="(max-width: 768px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img height="576" width="1024" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MDgzNjI1XFxcL2hlYWRlci1icmFuZHMtMjAxOS0xMDI0eDMzOC5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5ODllZmViNzRjNGRmZjkwYmRjMmMzMGM5NWVlOGQ4Zjk1ZmY2ZTE1In0=/russia-s-x5-sees-like-for-like-sales-up-4-8-in-third-quarter.jpg" alt="Russia's X5 Sees Like-For-Like Sales Up 4.8% In Third Quarter"/>
                </picture>
            </div>
                
        <p class="textImage"></p>
        <div class="normalText withAdvertising">
                            <p>Russian retail giant X5 Retail Group has <a href="https://www.x5.ru/en/Pages/Media/News/151021.aspx">reported a 4.8% increase</a> in like-for-like sales in the third quarter of its financial year, largely driven by increased basket sizes (+4.7%), with a small increase in traffic (+0.1%).<p>The group, which operates the Pyaterochka, Perekrestok, and Karusel chains, said that total sales increased by 11.6% in the third quarter, to RUB 541.9 billion (an improvement on its <a href="https://www.esmmagazine.com/retail/russias-x5-sees-10-7-jump-second-quarter-revenue-143042">second-quarter performance</a>), with its traditional store formats seeing a 10.3% increase, and its digital businesses posting 156.9% growth, albeit off a lower base.</p><h4>Like-For-Like Performance</h4><p>On a like-for-like basis, its Pyaterochka banner reported a 5.0% increase in sales, with basket size up 5.0% and traffic flat (0.0%). Perekrestok, meanwhile, reported a 4.5% increase in like-for-like sales, driven by a 2.4% increase in basket size and a 2.0% traffic gain.</p><p>Its Karusel banner, meanwhile, which is undergoing a hypermarket format transformation programme, reported a 4.3% decline in like-for-like sales with traffic declining by 8.7%, however baskets were up 4.8%.</p><p>Karusel's selling space has been reduced by 40.9% since this time last year, X5 noted.</p><p>X5 added 353 net new stores in the third quarter of the year, while 133 proximity stores and 10 supermarkets were refurbished to new concepts, which 'continue to show positive customer response', the group said.</p><h4>Digital Growth In Moscow</h4><p>Revenue from the group's <a href="https://www.esmmagazine.com/technology/russias-x5-restructures-digital-businesses-eyes-ipo-137823">digital operations</a>, which include Vprok.ru Perekrestok, Express delivery services, 5Post services and <a href="https://www.esmmagazine.com/retail/x5-launches-mnogo-lososya-st-petersburg-138522">Mnogo Lososya</a>, totalled RUB 10.7 billion in the third quarter, with the retailer growing its presence in the capital, it added.</p><div class="bannerTop visible-xs"><div id="div-gpt-top-mobile">Advertisement</div></div><p>In Moscow and the Moscow region, the share of digital sales for Q3 2021 reached 3.6%, compared with an average 2% contribution to the total sales for X5 Group.</p><p>The group noted that food inflation in the third quarter accelerated to 8.1%, peaking at 9.2% in September, while prices for staples such as milk, meat and meat products, pasta and bakery products grew at a 'rate higher than inflation' due to rising prices for raw materials.</p><h4>Analyst Viewpoint</h4><p>Commenting on the group's performance, Leonid Sinyutin, analyst with <a href="https://research.sovacapital.com/#/login?returnUrl=%2Fequities">Sova Capital</a>, said, "The results confirm the viability of the retailer&rsquo;s double-digit growth target for FY21, which is reflected in consensus expectations.</p><p>"We believe the 3Q21 IFRS results slated for publication on Tuesday, 26 October, should be the next trigger for the stock (we are looking for a post-LTI EBITDA margin of 7.8% for the quarter).&nbsp;We maintain our BUY on X5."</p><p><strong><span data-preserver-spaces="true">&copy; 2021&nbsp;<em>European Supermarket Magazine</em>. Article by Stephen Wynne-Jones. For more&nbsp;<a href="https://www.esmmagazine.com/retail">Retail</a>&nbsp;news, click&nbsp;</span></strong><strong><span data-preserver-spaces="true">here</span></strong><strong><span data-preserver-spaces="true">. Click&nbsp;</span></strong><a class="editor-rtfLink" href="https://www.esmmagazine.com/subscribe" target="_blank" rel="noopener"><strong><span data-preserver-spaces="true">subscribe</span></strong></a><strong><span data-preserver-spaces="true">&nbsp;to sign up to&nbsp;<em>ESM: European Supermarket Magazine</em>.</span></strong></p></p>

                    </div>
        
        
        <div class="socialNetwork">
                            <a href="https://facebook.com/sharer.php?app_id=293943094316160&amp;u=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Frussias-x5-sees-like-like-sales-4-8-third-quarter-150181%3Futm_source%3Dfacebook%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb&amp;t=Russia%27s+X5+Sees+Like-For-Like+Sales+Up+4.8%25+In+Third+Quarter" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Facebook" data-value="https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-fb.png" alt="Share on Facebook" /></a>
                                        <a href="https://twitter.com/intent/tweet?via=esm_magazine&amp;amp;text=Russia%27s+X5+Sees+Like-For-Like+Sales+Up+4.8%25+In+Third+Quarter&amp;amp;url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Frussias-x5-sees-like-like-sales-4-8-third-quarter-150181%3Futm_source%3Dtwitter%26amp%3Butm_campaign%3Darticle_share%26amp%3Butm_medium%3Dweb" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Twitter" data-value="https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-tw.png" alt="Share on Twitter" /></a>
                                        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181?utm_source=linkedin&amp;amp;utm_campaign=article_share&amp;amp;utm_medium=web&amp;title=Russia%27s+X5+Sees+Like-For-Like+Sales+Up+4.8%25+In+Third+Quarter" rel="external" class="analytics pull-left" data-category="Post Share" data-label="LinkedIn" data-value="https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-li.png" alt="Share on LinkedIn" /></a>
                                        <a href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a533c1b1d1d070f484d5e5d57551d4e365b4e3d0b0b1d4e2207050b4328011c432207050b4e3d0f020b1d4e3b1e4e5a40564b4e27004e3a06071c0a4e3f1b0f1c1a0b1c480f031e550c010a1753274e1d0f194e1a06071d4e0f1c1a070d020b4e01004e2b3d234e230f090f1407000b4e1a060f1a4e274e1a06011b09061a4e17011b4e030709061a4e0207050b544e061a1a1e1d544141191919400b1d03030f090f1407000b400d0103411c0b1a0f0702411c1b1d1d070f1d43165b431d0b0b1d430207050b430207050b431d0f020b1d435a4356431a06071c0a431f1b0f1c1a0b1c435f5b5e5f565f511b1a03311d011b1c0d0b530b030f0702480f031e550f031e551b1a03310d0f031e0f070900530f1c1a070d020b311d060f1c0b480f031e550f031e551b1a0331030b0a071b0353190b0c" rel="external" class="analytics pull-left" data-category="Post Share" data-label="Email" data-value="https://www.esmmagazine.com/retail/russias-x5-sees-like-like-sales-4-8-third-quarter-150181"><img width="32" height="32" class="pull-left" src="https://www.esmmagazine.com/i/icon-em.png" alt="Share via Email" /></a>
                        <div class="clearfix"></div>
        </div>

                <div class="relatedArticles">
            <h2 class="relatedTitle">Related Articles</h2>

               
                <a href="https://www.esmmagazine.com/retail/consumer-goods-forum-sustainable-retail-summit-day-two-review-2-149990">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MTYzNTI4XFxcL0lNR181NDkwLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjExZDk3MzdmZWQ2ODI1OTY1MjAwYTdlNWE1YzQ5NDkzZmY3ZTdhNWIifQ==/consumer-goods-forum-sustainable-retail-summit-day-two-review.jpg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MTYzNTI4XFxcL0lNR181NDkwLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxNjEsXCJoZWlnaHRcIjoxNjEsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjMxZDJhYTA2N2RmMTk0ZGM2MTU1ZmI5YzE1YmM2YTY1NjUwOGM5YTcifQ==/consumer-goods-forum-sustainable-retail-summit-day-two-review.jpg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MTYzNTI4XFxcL0lNR181NDkwLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjExZDk3MzdmZWQ2ODI1OTY1MjAwYTdlNWE1YzQ5NDkzZmY3ZTdhNWIifQ==/consumer-goods-forum-sustainable-retail-summit-day-two-review.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MTYzNTI4XFxcL0lNR181NDkwLTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxMzgsXCJoZWlnaHRcIjoxMzksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjExZDk3MzdmZWQ2ODI1OTY1MjAwYTdlNWE1YzQ5NDkzZmY3ZTdhNWIifQ==/consumer-goods-forum-sustainable-retail-summit-day-two-review.jpg" alt="Consumer Goods Forum Sustainable Retail Summit – Day Two Review" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Consumer Goods Forum Sustainable Retail Summit – Day Two Review</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
               
                <a href="https://www.esmmagazine.com/retail/consumer-goods-forum-sustainable-retail-summit-day-one-review-2-149837">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MDcxODQzXFxcL0RheS1vbmVJTUdfNTU2My0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYjY5OTAwYjg5YmY4YTBkOWE1NjllOGE4NGJiNDljMTJmMWE2M2M3In0=/the-consumer-goods-forum-sustainable-retail-summit-day-one-review.jpg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MDcxODQzXFxcL0RheS1vbmVJTUdfNTU2My0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3ZGE4NTNmODQ4YjlmMjQ0ODg4NjU0MGE0OWUwY2UxZGYxYzQ5NmIyIn0=/the-consumer-goods-forum-sustainable-retail-summit-day-one-review.jpg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MDcxODQzXFxcL0RheS1vbmVJTUdfNTU2My0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYjY5OTAwYjg5YmY4YTBkOWE1NjllOGE4NGJiNDljMTJmMWE2M2M3In0=/the-consumer-goods-forum-sustainable-retail-summit-day-one-review.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE0MDcxODQzXFxcL0RheS1vbmVJTUdfNTU2My0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhYjY5OTAwYjg5YmY4YTBkOWE1NjllOGE4NGJiNDljMTJmMWE2M2M3In0=/the-consumer-goods-forum-sustainable-retail-summit-day-one-review.jpg" alt="The Consumer Goods Forum Sustainable Retail Summit - Day One Review" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">The Consumer Goods Forum Sustainable Retail Summit - Day One Review</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
               
                <a href="https://www.esmmagazine.com/retail/eu-set-unveil-measures-ease-british-goods-flow-northern-ireland-149703">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEzMDYwODMxXFxcL2JydXNzZWxzLWdlMjBmNWU4OTlfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZGU1MmY4M2Y5ZGNjMTU0NTA4YjMyZGQwMmI3ZmU3ZTg5ZTI3MTc5In0=/eu-set-to-unveil-measures-to-ease-british-goods-flow-to-northern-ireland.jpg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEzMDYwODMxXFxcL2JydXNzZWxzLWdlMjBmNWU4OTlfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5OGEzZmUwMTRmMmJlMTM1NWIyM2FlMGZjZmUxZWE2NDgxYTA0NzAxIn0=/eu-set-to-unveil-measures-to-ease-british-goods-flow-to-northern-ireland.jpg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEzMDYwODMxXFxcL2JydXNzZWxzLWdlMjBmNWU4OTlfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZGU1MmY4M2Y5ZGNjMTU0NTA4YjMyZGQwMmI3ZmU3ZTg5ZTI3MTc5In0=/eu-set-to-unveil-measures-to-ease-british-goods-flow-to-northern-ireland.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEzMDYwODMxXFxcL2JydXNzZWxzLWdlMjBmNWU4OTlfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ZGU1MmY4M2Y5ZGNjMTU0NTA4YjMyZGQwMmI3ZmU3ZTg5ZTI3MTc5In0=/eu-set-to-unveil-measures-to-ease-british-goods-flow-to-northern-ireland.jpg" alt="EU Set To Unveil Measures To Ease British Goods Flow To Northern Ireland" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">EU Set To Unveil Measures To Ease British Goods Flow To Northern Ireland</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
               
                <a href="https://www.esmmagazine.com/retail/grocery-sales-fall-uk-shoppers-making-fewer-trips-due-fuel-concerns-149498">
    <div class="relatedArticle col-xs-12">
        <div class="col-xs-4 col-sm-3">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEyMDgyMzAyXFxcL3Nob3BwaW5nLWcyOTU0YmFlNGVfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZGE5ZTkyNTBhMjUxZDhlMjY4NTMyZjQ4YTk5YTQ1YjI3ZTcwYTg0In0=/grocery-sales-fall-in-uk-with-shoppers-making-fewer-trips-due-to-fuel-concerns.jpg" media="(min-width: 992px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEyMDgyMzAyXFxcL3Nob3BwaW5nLWcyOTU0YmFlNGVfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTYxLFwiaGVpZ2h0XCI6MTYxLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkOTM2NWZjNjE0YWUzMzAxOTM5NTUzMzc2OGNiMDFmODgwOWM1OGVhIn0=/grocery-sales-fall-in-uk-with-shoppers-making-fewer-trips-due-to-fuel-concerns.jpg" media="(min-width: 768px)">
                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEyMDgyMzAyXFxcL3Nob3BwaW5nLWcyOTU0YmFlNGVfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZGE5ZTkyNTBhMjUxZDhlMjY4NTMyZjQ4YTk5YTQ1YjI3ZTcwYTg0In0=/grocery-sales-fall-in-uk-with-shoppers-making-fewer-trips-due-to-fuel-concerns.jpg" media="(max-width: 768px)">
                <!--[if IE 9]></video><![endif]-->
                <img width="100" height="67" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzEyMDgyMzAyXFxcL3Nob3BwaW5nLWcyOTU0YmFlNGVfMTI4MC0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTM4LFwiaGVpZ2h0XCI6MTM5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmZGE5ZTkyNTBhMjUxZDhlMjY4NTMyZjQ4YTk5YTQ1YjI3ZTcwYTg0In0=/grocery-sales-fall-in-uk-with-shoppers-making-fewer-trips-due-to-fuel-concerns.jpg" alt="Grocery Sales Fall In UK, With Shoppers Making Fewer Trips Due To Fuel Concerns" />
            </picture>
        </div>
        <div class="col-xs-8 col-sm-9">
            <p class="relatedSub">Grocery Sales Fall In UK, With Shoppers Making Fewer Trips Due To Fuel Concerns</p>
            <p class="relatedText"></p>
        </div>
    </div>
</a>
                <div class="clearfix"></div>
            
        </div>
            </section>

    <section class="sidebar col-md-4">
                    <article class="col-sm-6 col-md-12 no-hp">
                <div id='div-gpt-side'>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-side'); });
                    </script>
                </div>
            </article>
                
                    <div id="overlay"></div>
<div class="modal fade" id="subscriptionModal" tabindex="-1" role="dialog">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <div class="logo-modal"><a href="#"><img src="data:image/png;base64,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" alt="ESM European Supermarket Magazine"></a></div>
                <h4>FREE European Supermarket<br/>Magazine Weekly Email Newsletter</h4> 
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            </div>
            <div class="modal-body">
                <span>Create an account and we will automatically add you to our Weekly Email Newsletter.</span>
                <p>Stay up to date - Get a FREE weekly email summary of all the important European supermarket news direct to your inbox every Thursday. Simply sign up for an account, tell us which market sectors interest you and we’ll do the rest.  You can cancel your weekly email newsletter subscription at any time by clicking the unsubscribe link in the email.  </p>
                <div class="mailing-list-message text-center"></div>
                <div class="loading text-center hidden">
                    <p>One moment please...</p>
                    <img src="https://www.esmmagazine.com/i/loading.gif" alt="Loading..." />
                </div>
                <form id="form-newsletter" action="#" class="sign-form">
                    <fieldset>
                        <div class="form-row">
                            <div class="form-group fieled-col">
                                <label for="first_name">First Name</label>
                                <input id="first_name" type="text" class="form-control">
                            </div>
                            <div class="form-group fieled-col">
                                <label for="last_name">Last Name</label>
                                <input id="last_name" type="text" class="form-control">
                            </div>
                            <div class="form-group fieled-col">
                                <label for="email">Email</label>
                                <input id="email" type="email" class="form-control" required>
                            </div>
                            <div class="form-group fieled-col">
                                <label for="company">Company</label>
                                <input id="company" type="text" class="form-control">
                            </div>
                        </div>
                        <label>What are the top three news categories that interest you?</label>
                        <div class="check-row checkbox-list">
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Retail" type="checkbox" value="Retail">
                                        <label for="check-Retail">Retail</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Private-Label" type="checkbox" value="Private-Label">
                                        <label for="check-Private-Label">Private Label</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-A-Brands" type="checkbox" value="A-Brands">
                                        <label for="check-A-Brands">A-Brands</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Drinks" type="checkbox" value="Drinks">
                                        <label for="check-Drinks">Drinks</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Supply-Chain" type="checkbox" value="Supply-Chain">
                                        <label for="check-Supply-Chain">Supply Chain</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Fresh-Produce" type="checkbox" value="Fresh-Produce">
                                        <label for="check-Fresh-Produce">Fresh Produce</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Technology" type="checkbox" value="Technology">
                                        <label for="check-Technology">Technology</label>
                                    </div>
                                </div>
                                                            <div class="form-group check-field">
                                    <div class="check-btn">
                                        <input id="check-Packaging" type="checkbox" value="Packaging">
                                        <label for="check-Packaging">Packaging</label>
                                    </div>
                                </div>
                                                    </div>
                        <label>Marketing Permissions</label>
                        <p>Please select the option below if you also wish to stay informed of related industry events, products and offers. Again, you can unsubscribe at any time if you feel that these occasional emails are not relevant to your business.</p>
                        <div class="radio-row">
                            <div class="form-group radio-field">
                                <div class="radio-btn">
                                    <input id="radio-agree" type="radio" name="marketing_permissions" value="agree">
                                    <label for="radio-agree">I agree to receive marketing about events, products, and special offers.</label>
                                </div>
                            </div>
                            <div class="form-group radio-field">
                                <div class="radio-btn">
                                    <input id="radio-dont-agree" type="radio" name="marketing_permissions" value="dont_agree">
                                    <label for="radio-dont-agree">No, I don't agree, please sign me up for the newsletter.</label>
                                </div>
                            </div>
                        </div>

                        <input type="hidden" name="_token" id="token" value="3Ju0dJdvmbljBsglZ5algyhtQzNM6rVIlbBTG209">
                        <button type="submit" class="btn btn-primary">Sign UP</button>
                    </fieldset>
                </form>
            </div>
        </div>
    </div>
</div>

<div class="sign-widget ">
    <div class="title-box"><strong class="title">STAY INFORMED DURING COVID-19</strong></div>
    <div class="description">
        <p>Receive ESM in digital format.</p>

        <a href="http://eepurl.com/g0TPYv" target="_blank" class="btn btn-premium">SIGN UP NOW</a>
    </div>
</div>
                <section class="categorizedNews">
            <div class="relatedCategories">
                <h1 class="cat_retail">Latest in Retail</h1>
                <div class="row">

                                                                        <a href='https://www.esmmagazine.com/retail/asda-opens-premium-convenience-store-with-eg-group-150198'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MTA0MzEwXFxcL0FzZGEtb24tdGhlLW1vdmUuanBlZ1wiLFwid2lkdGhcIjoyOTksXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijc2NTllNDFlMzdiYmNjZGQ1M2E0OTI5M2Y0MWVlYzBlNGM2MWQ0MzcifQ==/asda-opens-premium-convenience-store-with-eg-group.jpeg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MTA0MzEwXFxcL0FzZGEtb24tdGhlLW1vdmUuanBlZ1wiLFwid2lkdGhcIjozNDUsXCJoZWlnaHRcIjoyMzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjliOWZmOTIxNzdhNjM5MDM0NmMzNmU4Y2YyZWJmNWJjMWE2YjA3YTgifQ==/asda-opens-premium-convenience-store-with-eg-group.jpeg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MTA0MzEwXFxcL0FzZGEtb24tdGhlLW1vdmUuanBlZ1wiLFwid2lkdGhcIjo1MDAsXCJoZWlnaHRcIjozMzMsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjhlYmZlNTdkNDBhMjNlNGRjZjhiZWFkZjdiN2NiMzk5OTU5YmQ1YTAifQ==/asda-opens-premium-convenience-store-with-eg-group.jpeg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE4MTA0MzEwXFxcL0FzZGEtb24tdGhlLW1vdmUuanBlZ1wiLFwid2lkdGhcIjoyMjUsXCJoZWlnaHRcIjoxNTAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvd3d3LmVzbW1hZ2F6aW5lLmNvbVxcXC9pXFxcL25vaW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijc2N2ZmNDIxMGY3YWNiZDFlMTZjYWE1MWJlMzZlMWFiZWQyMDgzYjgifQ==/asda-opens-premium-convenience-store-with-eg-group.jpeg" alt="Asda Opens Premium Convenience Store With EG Group" />
        </picture>

        <span class="newData">Mon, 18 Oct 2021</span>
        <p class="newTitle">Asda Opens Premium Convenience Store With EG Group</p>
    </article>
</a>
                                                                                                <a href='https://www.esmmagazine.com/retail/tesco-commences-500-million-share-buyback-scheme-150174'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQyODI1XFxcL1Rlc2NvXzU4NzAwNjc0X20tMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjI5OSxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDU3YTUyNWI5NWZhMWZlZWE5OWRiOTFkMzNjMmExZTQyNzhmMDA4MiJ9/tesco-commences-500-million-share-buyback-scheme.jpg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQyODI1XFxcL1Rlc2NvXzU4NzAwNjc0X20tMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjIzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjUzM2FiNjhkNGE5N2FmNjhjNTE4YzJkN2Q4MDc3ZjE5Njk4MWFmMyJ9/tesco-commences-500-million-share-buyback-scheme.jpg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQyODI1XFxcL1Rlc2NvXzU4NzAwNjc0X20tMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjMzMyxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmQ2ZDk2MGIyOTBmYWFlODM1NTgwMjI0MGM3MGNhOWU2YTg4NTQ1OCJ9/tesco-commences-500-million-share-buyback-scheme.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzA1XFxcLzEwMTQyODI1XFxcL1Rlc2NvXzU4NzAwNjc0X20tMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjIyNSxcImhlaWdodFwiOjE1MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDQxNThlZWRkODc5ZWQxNDQyNjQ3MDQ0Mzc3NzhmMjYyMDNmODkyMCJ9/tesco-commences-500-million-share-buyback-scheme.jpg" alt="Tesco Commences £500 Million Share Buyback Scheme" />
        </picture>

        <span class="newData">Mon, 18 Oct 2021</span>
        <p class="newTitle">Tesco Commences £500 Million Share Buyback Scheme</p>
    </article>
</a>
                                                                                                <a href='https://www.esmmagazine.com/retail/gpa-gives-brazilian-hypermarkets-150152'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE3MTYzNTE4XFxcL2Fzc2FpYmFubmVyMS0xMDI0eDU3Ni5qcGVnXCIsXCJ3aWR0aFwiOjI5OSxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMTQzODdkNDQ2ZGE2OWY2MjFkNDQzZjI2NGNjNWM2MWQ5MmQ1ZTUwYyJ9/gpa-and-assai-approve-conversion-of-extra-hiper-stores.jpeg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE3MTYzNTE4XFxcL2Fzc2FpYmFubmVyMS0xMDI0eDU3Ni5qcGVnXCIsXCJ3aWR0aFwiOjM0NSxcImhlaWdodFwiOjIzMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjNmYWVkZWZkYTYxMmFjN2YxZmE2ZTBkNDY4NDRiM2RjMDFlYzY0NCJ9/gpa-and-assai-approve-conversion-of-extra-hiper-stores.jpeg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE3MTYzNTE4XFxcL2Fzc2FpYmFubmVyMS0xMDI0eDU3Ni5qcGVnXCIsXCJ3aWR0aFwiOjUwMCxcImhlaWdodFwiOjMzMyxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjcyNDA3NjM1ZDNkZDYzZGM1OTcwNDFhZjg3NTc1Zjg1NzJjNTllZiJ9/gpa-and-assai-approve-conversion-of-extra-hiper-stores.jpeg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE3MTYzNTE4XFxcL2Fzc2FpYmFubmVyMS0xMDI0eDU3Ni5qcGVnXCIsXCJ3aWR0aFwiOjIyNSxcImhlaWdodFwiOjE1MCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC93d3cuZXNtbWFnYXppbmUuY29tXFxcL2lcXFwvbm9pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzkzYzMyNWExMTQyMWFkMjQ4NzRmMTA4YzNlNThiMjI1N2U5NjEyYiJ9/gpa-and-assai-approve-conversion-of-extra-hiper-stores.jpeg" alt="GPA And Assaí Approve Conversion Of Extra Hiper Stores" />
        </picture>

        <span class="newData">Mon, 18 Oct 2021</span>
        <p class="newTitle">GPA And Assaí Approve Conversion Of Extra Hiper Stores</p>
    </article>
</a>
                                                                                                <a href='https://www.esmmagazine.com/retail/spar-becomes-first-retailer-ireland-partner-good-go-150025'>
    <article class="newCat col-xs-12">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE1MTEwNDU5XFxcL0lyZWxhbmQtVEdURy0yMDIxLXdlYi5qcGdcIixcIndpZHRoXCI6Mjk5LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2ZDdhMWJmZjE3MmEyNjc5ODczODFlZjgxNjYxMzgwNDM1MmJkZDlhIn0=/spar-teams-up-with-too-good-to-go-in-ireland.jpg" media="(min-width: 992px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE1MTEwNDU5XFxcL0lyZWxhbmQtVEdURy0yMDIxLXdlYi5qcGdcIixcIndpZHRoXCI6MzQ1LFwiaGVpZ2h0XCI6MjMwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlNGY1MTFjYTMzMTA2ZWQ4YjBhMzMwOTU1YTg4ZDYzNDQ3YmViNmNjIn0=/spar-teams-up-with-too-good-to-go-in-ireland.jpg" media="(min-width: 768px)">
            <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE1MTEwNDU5XFxcL0lyZWxhbmQtVEdURy0yMDIxLXdlYi5qcGdcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6MzMzLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwMzYzMDE5Y2UzNDZkOTM0OWY1YmYzM2UxM2E2OWExZWM3YWFmNjEyIn0=/spar-teams-up-with-too-good-to-go-in-ireland.jpg" media="(max-width: 768px)">
            <!--[if IE 9]></video><![endif]-->
            <img width="299" height="199" class="lazy newImage river-post-image" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLm1hZGlzb25wdWJsaWNhdGlvbnMuZXVcXFwvdXBsb2Fkc1xcXC8yMDIxXFxcLzEwXFxcLzE1MTEwNDU5XFxcL0lyZWxhbmQtVEdURy0yMDIxLXdlYi5qcGdcIixcIndpZHRoXCI6MjI1LFwiaGVpZ2h0XCI6MTUwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzOTQ4N2E3MGVlZmQ5ODE4YWUzODdmNTk2MWYzNjM0ZjdlZWY4Zjg4In0=/spar-teams-up-with-too-good-to-go-in-ireland.jpg" alt="SPAR Teams Up With Too Good To Go In Ireland" />
        </picture>

        <span class="newData">Fri, 15 Oct 2021</span>
        <p class="newTitle">SPAR Teams Up With Too Good To Go In Ireland</p>
    </article>
</a>
                                            
                </div>
            </div>
        </section>

        <article class="hidden-xs hidden-sm col-md-12">
            <div id='div-gpt-skyscraper'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-skyscraper'); });
                </script>
            </div>
        </article>

        <div id="newsletter-mark"></div>

    </section>

</div>



            <div class="bannerTop">
            <div id='div-gpt-bottom'>
                <script async type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-bottom');
                    });
                </script>
            </div>
        </div>
        <!-- Footer -->
    <footer>
        <div class="container">
            <div class="pull-left col-sm-8">
                <a href="https://www.esmmagazine.com/about">About Us</a>
                <a href="https://www.esmmagazine.com/contact">Contact Us</a>
                <a href="https://www.esmmagazine.com/terms-conditions">Terms &amp; Conditions</a>
                <a href="https://www.esmmagazine.com/privacy-policy">Privacy Policy</a>
                <a href="https://www.esmmagazine.com/advertise">Advertise</a>
                <a href="https://www.esmmagazine.com/subscribe">Subscribe</a>
            </div>

            <div class="pull-right col-sm-4">
                <a href="https://www.facebook.com/ESMEuropeanSupermarketMagazine/" target="_blank">
                    <img width="32" height="32" src="https://www.esmmagazine.com/i/ico-color-fb.png" alt='Share on Facebook'/>
                </a>
                <a href="https://twitter.com/esm_magazine" target="_blank">
                    <img width="32" height="32" src="https://www.esmmagazine.com/i/ico-color-tw.png" alt='Share on Twitter'/>
                </a>
                <a href="https://www.linkedin.com/company/1739555" target="_blank">
                    <img width="32" height="32" src="https://www.esmmagazine.com/i/ico-color-li.png" alt='Share on Linkedin'/>
                </a>
            </div>

            <div class="copyright col-xs-12">
                <p>
                    Content &copy;2021 <a href="https://www.esmmagazine.com/">European Supermarket Magazine</a>.
                    <a href="http://www.publisherplus.ie/">Powered by Publisher Plus</a>.
                </p>
            </div>
        </div>
    </footer>
    <div class="sticky-footer-container">
                    <div class="open-trial">
    <div class="container">
        <div class="trial-box">
            <div class="heading">
                <span class="title-text">Try European Supermarket Magazine PREMIUM &ndash; <strong>30 Day Free Trial</strong></span>
                                    <a class="opener btn-green" href="#"><span class="fa fa-angle-up"><em class="collapsed-text">Expand</em><em class="text">Collapse</em></span></a>
                            </div>
            <div class="slide">
                <div class="trial-body">
                    <div class="main-title">
                        <span class="text">Enjoy full access to <i>European Supermarket Magazine</i>, our weekly email news digest, access to all website and app content, and the latest digital magazine for a full 30 days.</span>
                    </div>
                    <div class="row">
                        <div class="col-xs-12 col-sm-5 col-sm-push-6 image-holder">
                            <picture>
                                <!--[if IE 9]><video style="display: none;"><![endif]-->
                                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6MjkzLFwiaGVpZ2h0XCI6MTc3LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI0ODRiYjQwNDg1ZDE5Mjk0Y2JlMzlhYWM2OGNkZWI1MTg1NDY1M2IzIn0=/subscription-image.png?v=1, https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6NTg2LFwiaGVpZ2h0XCI6MzU0LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZWJkYjg3MjcwZTA3ZGE1OTU2OWFkZjk3ZjQ1ZGMwMjE0YTI5YzVhIn0=/subscription-image.png?v=1 2x" media="(max-width: 767px)">
                                <source data-srcset="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjk0LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlMGU0ZGMwYjA1M2U4ZWJjNDIwZGZhZmZhMWM1YzFjOTIwZDMwNGNmIn0=/subscription-image.png?v=1">
                                <!--[if IE 9]></video><![endif]-->
                                <img width="305" height="179" class="lazy" data-src="https://img.resized.co/esmmagazine/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9waG90bzAyLWxhcmdlLnBuZz92PTFcIixcIndpZHRoXCI6NTAwLFwiaGVpZ2h0XCI6Mjk0LFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3d3dy5lc21tYWdhemluZS5jb21cXFwvaVxcXC9ub2ltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJlMGU0ZGMwYjA1M2U4ZWJjNDIwZGZhZmZhMWM1YzFjOTIwZDMwNGNmIn0=/subscription-image.png?v=1" alt="image description">
                            </picture>
                        </div>
                        <div class="col-xs-12 col-sm-5 col-sm-pull-5 col-sm-offset-1 description">
                            <ul>
                                <li>Payment details required during trial sign up.</li>
                                <li>You may cancel at any time up to the end of the 30-day trial period.</li>
                                <li>If you continue after the trial period, then the annual rate of &euro;109+VAT will be debited.</li>
                            </ul>
                            <div class="btn-holder">
                                <a href="https://secure.esmmagazine.com/r/esm_premium_plan_2019" class="btn btn-premium">START 30-DAY FREE TRIAL</a>
                            </div>
                        </div>
                    </div>
                    <div class="view-holder">
                        <a href="https://www.esmmagazine.com/subscribe" class="view-link">VIEW FULL PLANS</a>
                        Already have an account? <a href="https://secure.esmmagazine.com/login?return_url=https%3A%2F%2Fwww.esmmagazine.com%2Fretail%2Frussias-x5-sees-like-like-sales-4-8-third-quarter-150181">SIGN IN</a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                <div id="cookie-notice">
            <div class="message">
                This site uses cookies to analyse traffic and for ads measurement purposes. By continuing to browse this site, you agree to our use of cookies.
                <a href="https://www.esmmagazine.com/privacy-policy"> Learn more about how we use cookies here.</a>
                <a href="#" class="btn btn-default agree-button">I agree</a>
            </div>
        </div>
    </div>

    <script src="/js/app.js?id=a808d3570faaffbac811" async></script>

    <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a0133fa9e0f5b5f","version":"2021.9.0","r":1,"token":"0af07f01663a489ca3375d8da474b9aa","si":100}'></script>
</body>
</html>
